„“nicht mit anderen apps mit der gleichen gemeinsamen nutzer-id kompatibel„“ / Maps 7 auf Paranoid-Android 4.3 auf Nexus 4

Da freut man sich. Was war passiert? Google hat das unsäglich beschissenen Maps in Version 7 gebracht. In der Version gibt es z.B. keine Verfolgerkamera mehr ohne das man einen Zielort eingibt.  Was also tun? Man installiert eine alte Version von Maps. Dummerweise aktualisiert sich diese Version immer und immer wieder, ob man will oder auch nicht. Also bin ich auf den Tip gekommen den Zip-Signer mit der Version 6.X zu verwenden. Gesagt getan. 6.X per Zip-Signer signieren lassen und installiert, seitdem gab es keine Auto-Update und alles war schön. Jetzt kam der Tag an dem ich per 7.1 etwas testen wollte. Nach dem Deinstallation des obigen Paketes ging es aber nicht weiter. Clear von Dalvik und Cache brachte nichts. Beim Versuch per Play-Store oder manuel hieß es „“nicht mit anderen apps mit der gleichen gemeinsamen nutzer-id kompatibel“ und konnte nicht installiert werden. Meine Lösung kam dann nach Stunden eher zufällig.

  • download einer off. 7.1 MapsVersion z.B. von Androidpolice.
  • dieses Paket im ZipSigner per Testkey signieren lassen
  • deinstallation des installierten Problempakets (bei mir also Maps) per Titanium Backup
  • die neue signierte Version von Maps (Punkt 2) installieren per Dateimanager Eurer Wahl
    • diese Installation lief bei mir nicht. Maps konnte nicht geöffnet werden bzw wurde direkt wieder geschlossen. Ist aber egal da sie eh gleich wieder deinstalliert wurde – und zwar ganz normal per Play-Store.
  • diese gerade installierte Version wieder deinstallieren, per Play-Storegeht das jetzt, und nun direkt wieder per Play-Store ganz simpel Maps installieren
Androidproblem gelöst
Markiert in:     

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.